Problemas de rendimiento
Incident Report for TIMP
Resolved
La incidencia ha sido resuelta y el programa funciona con total normalidad.
Posted 8 months ago. Nov 21, 2018 - 15:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 21, 2018 - 09:15 CET
Investigating
A lo largo de los últimos días el programa está experimentando problemas de rendimiento que están siendo investigados. Seguimos trabajando para que el programa vuelva a la normalidad.
Posted 8 months ago. Nov 20, 2018 - 19:54 CET
This incident affected: Panel and Aplicaciones móviles.