Autocompras con retraso
Incident Report for TIMP
Resolved
Todas las autocompras han sido disparadas y están al día. Ya podéis gestionar vuestras remesas con total normalidad.
Posted 9 months ago. Oct 25, 2018 - 09:26 CEST
Update
Os informamos que las autocompras terminarán de realizarse a lo largo de la próxima madrugada.
Posted 9 months ago. Oct 24, 2018 - 16:49 CEST
Identified
Informamos que las autocompras se están generando con retraso y no están completamente ejecutadas. Os informaremos cuando la tarea esté completa para que podáis empezar a generar las remesas.
Posted 9 months ago. Oct 24, 2018 - 10:46 CEST
This incident affected: Panel.