Problemas de conectividad con clientes de Orange
Incident Report for TIMP
Resolved
Los clientes de Orange España ya pueden acceder a TIMP sin problemas.
Posted 9 months ago. Dec 18, 2018 - 11:56 CET
Identified
Hemos detectado una incidencia de conectividad con diversos sitios web que están sufriendo los clientes de Orange España. Estos clientes tienen dificultades accediendo a diversos servicios en internet, entre ellos TIMP. Estamos en contacto con el servicio técnico de Orange España y nos informan de que están trabajando en resolver la incidencia.
Posted 9 months ago. Dec 18, 2018 - 09:58 CET
This incident affected: Panel and Aplicaciones móviles.