No funciona el envío de mails
Incident Report for TIMP
Resolved
Los correos electrónicos vuelven a enviarse con total normalidad.
Posted about 1 month ago. Aug 22, 2019 - 10:59 CEST
Monitoring
El envío de correos electrónicos desde el panel será restablecido por completo en las próximas horas.
Posted about 1 month ago. Aug 22, 2019 - 09:14 CEST
Update
Los usuarios de hotmail y outlook ya pueden solicitar el envío del link mágico y el restablecimiento de contraseña a través de la aplicación. Los usuarios de gmail ya podían hacerlo con anterioridad.

De este modo, tanto los ya clientes como los nuevos clientes pueden acceder a la aplicación (solicitando el link mágico o el restablecimiento de contraseña).
Posted about 1 month ago. Aug 20, 2019 - 17:29 CEST
Update
Informamos que el restablecimiento de contraseña y el link mágico pueden ser solicitados por los clientes a través de la aplicación. Todavía no es posible enviarlos desde el propio centro. Tampoco el mail de bienvenida.
Esta opción sigue sin estar disponible para clientes con hotmail.
Posted about 1 month ago. Aug 20, 2019 - 11:02 CEST
Update
Os informamos que los restablecimientos de contraseña y los mails de bienvenida vuelven a funcionar a excepción de los usuarios con hotmail. Esperamos restablecer el servicio para estos usuarios a lo largo del día de hoy.
Posted about 1 month ago. Aug 20, 2019 - 09:33 CEST
Identified
Os informamos que debido a una incidencia con nuestro proveedor de servicios no está funcionando el envío de correos electrónicos desde el panel. Tampoco el restablecimiento de contraseñas ni el mail de bienvenida.

Las notificaciones y el resto de funcionalidades del programa siguen funcionando con total normalidad.
Posted about 1 month ago. Aug 19, 2019 - 11:50 CEST
This incident affected: Panel.